Network/Foundry
をテンプレートにして作成
[
トップ
] [
新規
|
一覧
|
検索
|
最終更新
|
ヘルプ
|
ログイン
]
開始行:
#contents
#br
* Mac アドレス テーブル [#w97991d1]
** エージング [#w5278cca]
#pre(soft){{
sw(config)# mac-age-time '''time'''
}}
- '''time'''
-- FastIron GS/LS: 60~600 秒 (60 秒単位、デフォルトは 300...
-- FastIron X Series: 0~86,400 秒 (10 秒単位)
-- 0 だとエージング オフ
** 消去 [#cb470056]
#pre(soft){{
sw(config)# clear mac-address '''mac-addr'''
sw(config)# clear mac-address ethernet '''port/num'''
sw(config)# clear vlan '''vlan-num'''
}}
** 確認 [#sa55c4ca]
#pre(soft){{
sw(config)# show mac-address
}}
* インターフェース [#l56683a1]
** L2 スイッチ [#h5e89e60]
+ I/Fの選択
#pre(soft){{
sw(config)# interface ethernet 1
}}
+ コメント
#pre(soft){{
sw(config-if-e1000-1)# port-name '''text'''
}}
+ 速度
#pre(soft){{
sw(config-if-e1000-1)# speed-duplex '''value'''
}}
-- '''value'''
--- 10-full, 10-half
--- 100-full, 100-half
--- 1000-full-master, 1000-full-slave
--- auto (デフォルト)
+ MDI
#pre(soft){{
sw(config-if-e1000-1)# mdi-mdix '''value'''
}}
-- '''value'''
--- mdi
--- mdix
--- auto
+ 起動/停止
#pre(soft){{
sw(config-if-e1000-1)# enable|disable
}}
+ 管理 IP アドレス
#pre(soft){{
sw(config)# ip address '''ip-addr netmask'''
}}
*** 複数 I/F の選択 [#u749a7d2]
#pre(soft){{
sw(config)# interface ethernet 1 to 8
sw(config-mif-e1000-1-8)#
}}
** L3 スイッチ [#aad3fdf7]
#pre(soft){{
sw(config)# int loopback 1
sw(config-lbif-1)# ip address '''ip-addr/netmask'''
}}
** 確認 [#t66e2938]
#pre(soft){{
sw(config)# show interface
}}
#pre(soft){{
sw(config)# show interface brief
}}
* VLAN [#m5f87406]
** ポート ベース VLAN [#vfcfa5ea]
- VLAN の作成
#pre(soft){{
sw(config)# vlan '''vlan-id''' [by port]
sw(config-vlan-'''vlan-id''')# vlan '''vlan-id''' name ''...
}}
-- '''vlan-id'''
--- 1~4,063
-- '''vlan-name'''
--- "で囲めばスペースも利用可能
--- 最大 32 文字
- ポートの適用
#pre(soft){{
sw(config)# vlan '''vlan-id'''
sw(config-vlan-'''vlan-id''')# tagged|untagged ethernet '...
}}
-- tagged|untagged
--- tagged … IEEE 802.1Q タギングを行う。Cisco でいうトラ...
--- untagged … IEEE 802.1Q タギングを行わない。Cisco でい...
** Private VLAN [#sbe47c38]
#pre(soft){{
sw(config)# vlan '''vlan-id'''
sw(config-vlan-901)# untagged ethernet '''port/num''' to ...
sw(config-vlan-901)# pvlan type community|isolated
}}
#pre(soft){{
sw(config)# vlan '''pri-vlan-id'''
sw(config-vlan-7)# untagged ethernet '''port/num'''
sw(config-vlan-7)# pvlan type primary
sw(config-vlan-7)# pvlan mapping '''vlan-id''' ethernet '...
}}
* SAV [Super Aggregated VLAN] [#tc74bc95]
- Cisco の Q in Q と同等の機能
- サービス エッジで、二重に IEEE 802.1Q タギングを行う
** プロバイダ エッジの設定 [#e4857aa1]
- カスタマ ネットワークから受信したフレームを、Untagged ...
- このフレームは、カスタマ VLAN でタギングされている
- プロバイダ コアに送信するフレームは、プロバイダ VLAN で...
- カスタマ VLAN の存在を意識する必要はない
+ プロバイダ VLAN の設定
#pre(soft){{
sw(config)# vlan '''vlan-id''' [by port]
sw(config-vlan-'''vlan-id''')# vlan '''vlan-id''' name ''...
}}
+ カスタマ向けインターフェースの設定
#pre(soft){{
sw(config-vlan-'''vlan-id''')# untagged ethernet '''num''...
}}
+ プロバイダ コア向けインターフェースの設定
#pre(soft){{
sw(config-vlan-'''vlan-id''')# tagged ethernet '''num''' ...
}}
** プロバイダ コアの設定 [#we9c1d13]
- プロバイダ エッジから受信したフレームを、Tagged ポート...
- このフレームは、プロバイダ VLAN で二重にタギングされて...
- カスタマ VLAN の存在を意識する必要はない
+ プロバイダ VLAN の設定
#pre(soft){{
sw(config)# vlan '''vlan-id''' [by port]
sw(config-vlan-'''vlan-id''')# vlan '''vlan-id''' name ''...
}}
+ プロバイダ エッジ向けインターフェースの設定
#pre(soft){{
sw(config-vlan-'''vlan-id''')# tagged ethernet '''num''' ...
}}
* Link Aggregation (Trunk) [#t52192c3]
** 概要 [#ied9f967]
- Cisco の EtherChannel と同等の機能
- スイッチ間を複数のケーブルで接続し、論理的に 1 つの接続...
- '''n''' 本で接続すれば、帯域も '''n''' 倍になる
- MAC アドレスの下一桁のみをチェックするアルゴリズム
** 設定 [#ra2a9040]
+ I/F の選択
#pre(soft){{
sw(config)# trunk ethernet 23 to 24
}}
+ Trunk の適用
#pre(soft){{
sw(config)# trunk deploy
}}
* QoS [Quality of Service] [#w33f573e]
** マーキング [#deff4dbf]
+ スケジューリング
#pre(soft){{
sw(config)# qos mechanism '''type'''
}}
-- '''type'''
--- strict, weighted, mixed-sp-wrr
+ マーキング (Cos の場合)
#pre(soft){{
sw(config)# access-list 101 permit '''protocol src dest''...
}}
-- '''cos'''
--- CoS 値
--- 0~7
+ マーキング (DSCP の場合)
#pre(soft){{
sw(config)# access-list 101 permit '''protocol src dest''...
}}
-- '''dscp'''
--- DSCP 値
--- 0~63
|Queue|CoS|DSCP|Mix|WRR|SP|h
|qosp7|7|56~63|Strict|75%|Strict|
|qosp6|6|48~55|~|7%|~|
|qosp5|5|40~47|25%|3%|~|
|qosp4|4|32~39|15%|3%|~|
|qosp3|3|24~31|15%|3%|~|
|qosp2|2|16~23|15%|3%|~|
|qosp1|1|8~15|15%|3%|~|
|qosp0|0|0~7|15%|3%|~|
- WRR [Weighted Round Robin]
-- 比率に応じて、すべてキューから順次配送される
- SP [Strict Priority]
-- 上位のキューが空になるまで、下位のキューは配送されない
** マークを読む [#h0e09c67]
#pre(soft){{
sw(config)# access-list 101 permit ip any any dscp-matching
sw(config)# interface ethernet 1
sw(config-if-e1000-1)# ip access-group 101 in
}}
*** ポート単位 [#m33e0f42]
#pre(soft){{
rt(config)# interface ethernet 1
rt(config-if-e1000-1)# priority '''cos'''
}}
-- '''cos'''
--- 0~7
* Shaping [#mb09ff67]
** Rate Limiting [#e497ae95]
#pre(soft){{
sw(config)# interface ethernet 1
sw(config-if-e1000-1)# rate-limit input fixed '''cir'''
Rate Limiting on Port 1 - Config: 10485760 bps, Actual: 1...
}}
-- '''cir'''
--- 64,000 bps 以上
*** 設定の確認 [#j167af0d]
#pre(soft){{
sw# show rate-limit fixed
Total rate-limited interface count: 1.
Port Configured Input Rate Actual Input Rate
19 10485760 10498000
}}
** Traffic Policy (ACL-Based Rate Limiting) [#f876bb2e]
+ ポリシーの設定
#pre(soft){{
sw(config)# traffic-policy '''policy-name''' rate-limit f...
}}
-- '''cir'''
--- 最低保障速度
--- 64 – 1000000 Kbps
-- '''action'''
--- CIR を超えた場合の処理方法
--- drop: 破棄する
--- permit-at-low-pri: Permit oversubscribed traffic at l...
+ ACLとポリシーの関連付け
#pre(soft){{
sw(config)# access-list 101 permit ip host 10.0.0.1 any t...
}}
+ ACL の適用
#pre(soft){{
sw(config)# interface ethernet 5
sw(config-if-e1000-1)# ip access-group 101 in
}}
* ミラー ポート [#e9f3a7a8]
#pre(soft){{
sw(config)# mirror-port ethernet '''num'''
sw(config)# interface ethernet '''mon-num'''
sw(config-if-e1000-'''mon-num''')# monitor ethernet '''nu...
}}
-- '''num'''
--- ミラーしたいポート
-- '''mon-num'''
--- モニタするポート
-- both|in|out
--- ミラー対象のトラフィック
--- both: 送受信
--- in: 受信のみ
--- out: 送信のみ
* ルーティング [#s1d00027]
** スタティック [#g7a1b2fb]
#pre(soft){{
sw(config)# ip route '''ip-addr/netmask next-hop''' ['''m...
}}
*** デフォルト ゲートウェイ [#hac41c47]
#pre(soft){{
sw(config)# ip default-gateway '''ip-addr'''
}}
** OSPF [#z2e8da1f]
#pre(soft){{
sw(config)# router ospf
}}
#pre(soft){{
sw(config)# interface ethernet '''num'''
sw(config-)#
}}
* 基本設定 [#i67dbed1]
** パスワード [#kc5becfb]
#pre(soft){{
sw#
sw(config)# enable super-user-password '''passwd'''
sw(config)# enable port-config-password '''passwd'''
sw(config)# enable read-only-password '''passwd'''
}}
- Super User
-- すべての設定が可能
- Port Configuration
-- ポートの設定は可能だが、スイッチ自体の設定は不可
- Read Only
-- Privileged EXEC と CONFIG Mode に入れるが、設定は不可
-- いずれも最大 32 文字
** ホスト名 [#p58e2a96]
#pre(soft){{
sw(config)# hostname '''hostname'''
}}
* アクセス リスト [#df0bd8a8]
** 標準アクセス リスト [#c3f4db06]
Syntax: [no] ip access-list standard <acl-name> | <acl-num>
Syntax: deny | permit <source-ip> | <hostname> <wildcard>...
or
Syntax: deny | permit <source-ip>/<mask-bits> | <hostname...
Syntax: deny | permit host <source-ip> | <hostname> [log]
Syntax: deny | permit any [log]
** 拡張アクセス リスト [#j02e5063]
[no] access-list <acl-num> deny | permit <ip-protocol> <s...
<source-tcp/udp-port>] <destination-ip> | <hostname> [<ic...
comparison operator> <destination-tcp/udp-port>] [dscp-co...
<0 –7>... | dscp-cos-mapping]] [dscp-matching <0-63>] [lo...
63> | <name>] [traffic policy <name>]
[no] access-list <acl-num> deny | permit host <ip-protoco...
** [#c88ce252]
** VE 内通信への ACL の適用 [#w7dcb7ce]
- VE1 内のスイッチングに ACL をかける
#pre(soft){{
sw(config)# enable acl-per-port-per-vlan
sw(config)# access-list 101 bridged-routed
sw(config)# access-list 101 ...
sw(config)# interface ve10
sw(config-vif-10)# ip access-group 101 in
}}
* 時刻関連 [#m7ee2dea]
** タイム ゾーン [#lf06001c]
#pre(soft){{
sw(config)# clock timezone gmt GMT+09
}}
#pre(soft){{
sw(config)# show clock
}}
** SNTP [#v2a5fcb9]
*** 設定 [#bbebc836]
#pre(soft){{
sw(config)# sntp server '''ip-addr'''
sw(config)# sntp poll-interval '''time'''
}}
- '''ip-addr'''
-- SNTP サーバの IP アドレス
-- 複数行設定可能
- '''time'''
-- ポーリング間隔
-- 1~65535 秒 (デフォルトは 1800 秒 (30 分))
*** 確認 [#r143a89d]
#pre(soft){{
sw(config)# show sntp associations
sw(config)# show sntp status
}}
* Syslog [#yc9782db]
** 設定 [#b81df351]
#pre(soft){{
sw# logging host '''ip-addr''' ['''port-num''']
}}
-- '''ip-addr'''
--- Syslog サーバの IP アドレス
--- 複数行設定可能
* SNMP [#cb447bf2]
** 設定 [#u7575850]
#pre(soft){{
sw(config)# snmp-server host '''ip-addr''' ['''flag'''] '...
}}
- '''ip-addr'''
-- SNMP サーバの IP アドレス
- '''flag'''
-- SNMP コミュニティ名の暗号化?
-- 0 暗号化しない (デフォルト)
-- 1 暗号化する
- '''community'''
-- SNMP コミュニティ名
- '''num'''
-- SNMP サーバのポート番号
*** SNMP Holddown Timer [#bd1c5486]
#pre(soft){{
sw(config)# snmp-server enable traps holddown-time '''tim...
}}
- '''time'''
-- ネットワークの収束前にトラップが送信されることを防ぐ
-- 1~600 秒 (デフォルトは 60 秒)
-- 常に 60 秒遅れる? L2/3 のトポロジ変更の時だけ?
*** トラップ内容 [#zd6bea71]
#pre(soft){{
sw(config)# no snmp-server enable traps '''type'''
}}
- '''type'''
-- トラップを送信するイベントの設定
-- デフォルトは全てのイベントで送信する
-- 内容は Foundry Switch and Router Command Line Interfac...
-- Layer 2 Traps
--- SNMP authentication keys
--- Power supply failure
--- Fan failure
--- Cold start
--- Link up
--- Link down
--- Bridge new root
--- Bridge topology change
--- Locked address violation
-- Layer 3 Traps
--- SNMP authentication key
--- Power supply failure
--- Fan failure
--- Cold start
--- Link up
--- Link down
--- Bridge new root
--- Bridge topology change
--- Locked address violation
--- BGP4
--- OSPF
--- VRRP
--- VRRPE
* RADIUS [Remote Authentication Dial In User Service] [#u...
** 設定 [#occ6f49b]
** 確認 [#qada89a9]
* その他 [#q58ecee4]
** ジャンボ フレーム有効化 [#fbbd84d4]
#pre(soft){{
sw(config)# jumbo
Jumbo mode setting requires a reload to take effect!
}}
** バナー [#d3674838]
#pre(soft){{
sw(config)# banner motd $
Enter TEXT message, End with the character '$'.
Welcome to FESX! $
}}
** 各サービスの送信元 IP アドレス [#l07cebe7]
#pre(soft){{
sw(config)# ip '''service''' source-interface '''src-port...
}}
- '''service'''
-- telnet
-- tftp
-- syslog
-- sntp
- '''src-port'''
-- 送信元 IP アドレスのポート
-- loopback '''num'''
-- ethernet '''slot/num'''
-- ve '''num'''
-- デフォルトは一番小さい IP アドレス
** 表示 [#e8df9569]
- 1 ページごとに表示 (デフォルト)
#pre(soft){{
sw# page-display &ref(images/enter.png,around,nolink);
}}
- 複数ページを一括表示
#pre(soft){{
sw# skip-page-display &ref(images/enter.png,around,nolink);
}}
** [#dc87d60a]
#pre(soft){{
sw# show chassis
sw# show log
sw# show cpu
終了行:
#contents
#br
* Mac アドレス テーブル [#w97991d1]
** エージング [#w5278cca]
#pre(soft){{
sw(config)# mac-age-time '''time'''
}}
- '''time'''
-- FastIron GS/LS: 60~600 秒 (60 秒単位、デフォルトは 300...
-- FastIron X Series: 0~86,400 秒 (10 秒単位)
-- 0 だとエージング オフ
** 消去 [#cb470056]
#pre(soft){{
sw(config)# clear mac-address '''mac-addr'''
sw(config)# clear mac-address ethernet '''port/num'''
sw(config)# clear vlan '''vlan-num'''
}}
** 確認 [#sa55c4ca]
#pre(soft){{
sw(config)# show mac-address
}}
* インターフェース [#l56683a1]
** L2 スイッチ [#h5e89e60]
+ I/Fの選択
#pre(soft){{
sw(config)# interface ethernet 1
}}
+ コメント
#pre(soft){{
sw(config-if-e1000-1)# port-name '''text'''
}}
+ 速度
#pre(soft){{
sw(config-if-e1000-1)# speed-duplex '''value'''
}}
-- '''value'''
--- 10-full, 10-half
--- 100-full, 100-half
--- 1000-full-master, 1000-full-slave
--- auto (デフォルト)
+ MDI
#pre(soft){{
sw(config-if-e1000-1)# mdi-mdix '''value'''
}}
-- '''value'''
--- mdi
--- mdix
--- auto
+ 起動/停止
#pre(soft){{
sw(config-if-e1000-1)# enable|disable
}}
+ 管理 IP アドレス
#pre(soft){{
sw(config)# ip address '''ip-addr netmask'''
}}
*** 複数 I/F の選択 [#u749a7d2]
#pre(soft){{
sw(config)# interface ethernet 1 to 8
sw(config-mif-e1000-1-8)#
}}
** L3 スイッチ [#aad3fdf7]
#pre(soft){{
sw(config)# int loopback 1
sw(config-lbif-1)# ip address '''ip-addr/netmask'''
}}
** 確認 [#t66e2938]
#pre(soft){{
sw(config)# show interface
}}
#pre(soft){{
sw(config)# show interface brief
}}
* VLAN [#m5f87406]
** ポート ベース VLAN [#vfcfa5ea]
- VLAN の作成
#pre(soft){{
sw(config)# vlan '''vlan-id''' [by port]
sw(config-vlan-'''vlan-id''')# vlan '''vlan-id''' name ''...
}}
-- '''vlan-id'''
--- 1~4,063
-- '''vlan-name'''
--- "で囲めばスペースも利用可能
--- 最大 32 文字
- ポートの適用
#pre(soft){{
sw(config)# vlan '''vlan-id'''
sw(config-vlan-'''vlan-id''')# tagged|untagged ethernet '...
}}
-- tagged|untagged
--- tagged … IEEE 802.1Q タギングを行う。Cisco でいうトラ...
--- untagged … IEEE 802.1Q タギングを行わない。Cisco でい...
** Private VLAN [#sbe47c38]
#pre(soft){{
sw(config)# vlan '''vlan-id'''
sw(config-vlan-901)# untagged ethernet '''port/num''' to ...
sw(config-vlan-901)# pvlan type community|isolated
}}
#pre(soft){{
sw(config)# vlan '''pri-vlan-id'''
sw(config-vlan-7)# untagged ethernet '''port/num'''
sw(config-vlan-7)# pvlan type primary
sw(config-vlan-7)# pvlan mapping '''vlan-id''' ethernet '...
}}
* SAV [Super Aggregated VLAN] [#tc74bc95]
- Cisco の Q in Q と同等の機能
- サービス エッジで、二重に IEEE 802.1Q タギングを行う
** プロバイダ エッジの設定 [#e4857aa1]
- カスタマ ネットワークから受信したフレームを、Untagged ...
- このフレームは、カスタマ VLAN でタギングされている
- プロバイダ コアに送信するフレームは、プロバイダ VLAN で...
- カスタマ VLAN の存在を意識する必要はない
+ プロバイダ VLAN の設定
#pre(soft){{
sw(config)# vlan '''vlan-id''' [by port]
sw(config-vlan-'''vlan-id''')# vlan '''vlan-id''' name ''...
}}
+ カスタマ向けインターフェースの設定
#pre(soft){{
sw(config-vlan-'''vlan-id''')# untagged ethernet '''num''...
}}
+ プロバイダ コア向けインターフェースの設定
#pre(soft){{
sw(config-vlan-'''vlan-id''')# tagged ethernet '''num''' ...
}}
** プロバイダ コアの設定 [#we9c1d13]
- プロバイダ エッジから受信したフレームを、Tagged ポート...
- このフレームは、プロバイダ VLAN で二重にタギングされて...
- カスタマ VLAN の存在を意識する必要はない
+ プロバイダ VLAN の設定
#pre(soft){{
sw(config)# vlan '''vlan-id''' [by port]
sw(config-vlan-'''vlan-id''')# vlan '''vlan-id''' name ''...
}}
+ プロバイダ エッジ向けインターフェースの設定
#pre(soft){{
sw(config-vlan-'''vlan-id''')# tagged ethernet '''num''' ...
}}
* Link Aggregation (Trunk) [#t52192c3]
** 概要 [#ied9f967]
- Cisco の EtherChannel と同等の機能
- スイッチ間を複数のケーブルで接続し、論理的に 1 つの接続...
- '''n''' 本で接続すれば、帯域も '''n''' 倍になる
- MAC アドレスの下一桁のみをチェックするアルゴリズム
** 設定 [#ra2a9040]
+ I/F の選択
#pre(soft){{
sw(config)# trunk ethernet 23 to 24
}}
+ Trunk の適用
#pre(soft){{
sw(config)# trunk deploy
}}
* QoS [Quality of Service] [#w33f573e]
** マーキング [#deff4dbf]
+ スケジューリング
#pre(soft){{
sw(config)# qos mechanism '''type'''
}}
-- '''type'''
--- strict, weighted, mixed-sp-wrr
+ マーキング (Cos の場合)
#pre(soft){{
sw(config)# access-list 101 permit '''protocol src dest''...
}}
-- '''cos'''
--- CoS 値
--- 0~7
+ マーキング (DSCP の場合)
#pre(soft){{
sw(config)# access-list 101 permit '''protocol src dest''...
}}
-- '''dscp'''
--- DSCP 値
--- 0~63
|Queue|CoS|DSCP|Mix|WRR|SP|h
|qosp7|7|56~63|Strict|75%|Strict|
|qosp6|6|48~55|~|7%|~|
|qosp5|5|40~47|25%|3%|~|
|qosp4|4|32~39|15%|3%|~|
|qosp3|3|24~31|15%|3%|~|
|qosp2|2|16~23|15%|3%|~|
|qosp1|1|8~15|15%|3%|~|
|qosp0|0|0~7|15%|3%|~|
- WRR [Weighted Round Robin]
-- 比率に応じて、すべてキューから順次配送される
- SP [Strict Priority]
-- 上位のキューが空になるまで、下位のキューは配送されない
** マークを読む [#h0e09c67]
#pre(soft){{
sw(config)# access-list 101 permit ip any any dscp-matching
sw(config)# interface ethernet 1
sw(config-if-e1000-1)# ip access-group 101 in
}}
*** ポート単位 [#m33e0f42]
#pre(soft){{
rt(config)# interface ethernet 1
rt(config-if-e1000-1)# priority '''cos'''
}}
-- '''cos'''
--- 0~7
* Shaping [#mb09ff67]
** Rate Limiting [#e497ae95]
#pre(soft){{
sw(config)# interface ethernet 1
sw(config-if-e1000-1)# rate-limit input fixed '''cir'''
Rate Limiting on Port 1 - Config: 10485760 bps, Actual: 1...
}}
-- '''cir'''
--- 64,000 bps 以上
*** 設定の確認 [#j167af0d]
#pre(soft){{
sw# show rate-limit fixed
Total rate-limited interface count: 1.
Port Configured Input Rate Actual Input Rate
19 10485760 10498000
}}
** Traffic Policy (ACL-Based Rate Limiting) [#f876bb2e]
+ ポリシーの設定
#pre(soft){{
sw(config)# traffic-policy '''policy-name''' rate-limit f...
}}
-- '''cir'''
--- 最低保障速度
--- 64 – 1000000 Kbps
-- '''action'''
--- CIR を超えた場合の処理方法
--- drop: 破棄する
--- permit-at-low-pri: Permit oversubscribed traffic at l...
+ ACLとポリシーの関連付け
#pre(soft){{
sw(config)# access-list 101 permit ip host 10.0.0.1 any t...
}}
+ ACL の適用
#pre(soft){{
sw(config)# interface ethernet 5
sw(config-if-e1000-1)# ip access-group 101 in
}}
* ミラー ポート [#e9f3a7a8]
#pre(soft){{
sw(config)# mirror-port ethernet '''num'''
sw(config)# interface ethernet '''mon-num'''
sw(config-if-e1000-'''mon-num''')# monitor ethernet '''nu...
}}
-- '''num'''
--- ミラーしたいポート
-- '''mon-num'''
--- モニタするポート
-- both|in|out
--- ミラー対象のトラフィック
--- both: 送受信
--- in: 受信のみ
--- out: 送信のみ
* ルーティング [#s1d00027]
** スタティック [#g7a1b2fb]
#pre(soft){{
sw(config)# ip route '''ip-addr/netmask next-hop''' ['''m...
}}
*** デフォルト ゲートウェイ [#hac41c47]
#pre(soft){{
sw(config)# ip default-gateway '''ip-addr'''
}}
** OSPF [#z2e8da1f]
#pre(soft){{
sw(config)# router ospf
}}
#pre(soft){{
sw(config)# interface ethernet '''num'''
sw(config-)#
}}
* 基本設定 [#i67dbed1]
** パスワード [#kc5becfb]
#pre(soft){{
sw#
sw(config)# enable super-user-password '''passwd'''
sw(config)# enable port-config-password '''passwd'''
sw(config)# enable read-only-password '''passwd'''
}}
- Super User
-- すべての設定が可能
- Port Configuration
-- ポートの設定は可能だが、スイッチ自体の設定は不可
- Read Only
-- Privileged EXEC と CONFIG Mode に入れるが、設定は不可
-- いずれも最大 32 文字
** ホスト名 [#p58e2a96]
#pre(soft){{
sw(config)# hostname '''hostname'''
}}
* アクセス リスト [#df0bd8a8]
** 標準アクセス リスト [#c3f4db06]
Syntax: [no] ip access-list standard <acl-name> | <acl-num>
Syntax: deny | permit <source-ip> | <hostname> <wildcard>...
or
Syntax: deny | permit <source-ip>/<mask-bits> | <hostname...
Syntax: deny | permit host <source-ip> | <hostname> [log]
Syntax: deny | permit any [log]
** 拡張アクセス リスト [#j02e5063]
[no] access-list <acl-num> deny | permit <ip-protocol> <s...
<source-tcp/udp-port>] <destination-ip> | <hostname> [<ic...
comparison operator> <destination-tcp/udp-port>] [dscp-co...
<0 –7>... | dscp-cos-mapping]] [dscp-matching <0-63>] [lo...
63> | <name>] [traffic policy <name>]
[no] access-list <acl-num> deny | permit host <ip-protoco...
** [#c88ce252]
** VE 内通信への ACL の適用 [#w7dcb7ce]
- VE1 内のスイッチングに ACL をかける
#pre(soft){{
sw(config)# enable acl-per-port-per-vlan
sw(config)# access-list 101 bridged-routed
sw(config)# access-list 101 ...
sw(config)# interface ve10
sw(config-vif-10)# ip access-group 101 in
}}
* 時刻関連 [#m7ee2dea]
** タイム ゾーン [#lf06001c]
#pre(soft){{
sw(config)# clock timezone gmt GMT+09
}}
#pre(soft){{
sw(config)# show clock
}}
** SNTP [#v2a5fcb9]
*** 設定 [#bbebc836]
#pre(soft){{
sw(config)# sntp server '''ip-addr'''
sw(config)# sntp poll-interval '''time'''
}}
- '''ip-addr'''
-- SNTP サーバの IP アドレス
-- 複数行設定可能
- '''time'''
-- ポーリング間隔
-- 1~65535 秒 (デフォルトは 1800 秒 (30 分))
*** 確認 [#r143a89d]
#pre(soft){{
sw(config)# show sntp associations
sw(config)# show sntp status
}}
* Syslog [#yc9782db]
** 設定 [#b81df351]
#pre(soft){{
sw# logging host '''ip-addr''' ['''port-num''']
}}
-- '''ip-addr'''
--- Syslog サーバの IP アドレス
--- 複数行設定可能
* SNMP [#cb447bf2]
** 設定 [#u7575850]
#pre(soft){{
sw(config)# snmp-server host '''ip-addr''' ['''flag'''] '...
}}
- '''ip-addr'''
-- SNMP サーバの IP アドレス
- '''flag'''
-- SNMP コミュニティ名の暗号化?
-- 0 暗号化しない (デフォルト)
-- 1 暗号化する
- '''community'''
-- SNMP コミュニティ名
- '''num'''
-- SNMP サーバのポート番号
*** SNMP Holddown Timer [#bd1c5486]
#pre(soft){{
sw(config)# snmp-server enable traps holddown-time '''tim...
}}
- '''time'''
-- ネットワークの収束前にトラップが送信されることを防ぐ
-- 1~600 秒 (デフォルトは 60 秒)
-- 常に 60 秒遅れる? L2/3 のトポロジ変更の時だけ?
*** トラップ内容 [#zd6bea71]
#pre(soft){{
sw(config)# no snmp-server enable traps '''type'''
}}
- '''type'''
-- トラップを送信するイベントの設定
-- デフォルトは全てのイベントで送信する
-- 内容は Foundry Switch and Router Command Line Interfac...
-- Layer 2 Traps
--- SNMP authentication keys
--- Power supply failure
--- Fan failure
--- Cold start
--- Link up
--- Link down
--- Bridge new root
--- Bridge topology change
--- Locked address violation
-- Layer 3 Traps
--- SNMP authentication key
--- Power supply failure
--- Fan failure
--- Cold start
--- Link up
--- Link down
--- Bridge new root
--- Bridge topology change
--- Locked address violation
--- BGP4
--- OSPF
--- VRRP
--- VRRPE
* RADIUS [Remote Authentication Dial In User Service] [#u...
** 設定 [#occ6f49b]
** 確認 [#qada89a9]
* その他 [#q58ecee4]
** ジャンボ フレーム有効化 [#fbbd84d4]
#pre(soft){{
sw(config)# jumbo
Jumbo mode setting requires a reload to take effect!
}}
** バナー [#d3674838]
#pre(soft){{
sw(config)# banner motd $
Enter TEXT message, End with the character '$'.
Welcome to FESX! $
}}
** 各サービスの送信元 IP アドレス [#l07cebe7]
#pre(soft){{
sw(config)# ip '''service''' source-interface '''src-port...
}}
- '''service'''
-- telnet
-- tftp
-- syslog
-- sntp
- '''src-port'''
-- 送信元 IP アドレスのポート
-- loopback '''num'''
-- ethernet '''slot/num'''
-- ve '''num'''
-- デフォルトは一番小さい IP アドレス
** 表示 [#e8df9569]
- 1 ページごとに表示 (デフォルト)
#pre(soft){{
sw# page-display &ref(images/enter.png,around,nolink);
}}
- 複数ページを一括表示
#pre(soft){{
sw# skip-page-display &ref(images/enter.png,around,nolink);
}}
** [#dc87d60a]
#pre(soft){{
sw# show chassis
sw# show log
sw# show cpu
ページ名: