Mac アドレス テーブル[edit]

エージング[edit]

sw(config)# mac-age-time time

消去[edit]

sw(config)# clear mac-address mac-addr
sw(config)# clear mac-address ethernet port/num
sw(config)# clear vlan vlan-num

確認[edit]

sw(config)# show mac-address

インターフェース[edit]

L2 スイッチ[edit]

  1. I/Fの選択
    sw(config)# interface ethernet 1
    
  2. コメント
    sw(config-if-e1000-1)# port-name text
    
  3. 速度
    sw(config-if-e1000-1)# speed-duplex value
    
    • value
      • 10-full, 10-half
      • 100-full, 100-half
      • 1000-full-master, 1000-full-slave
      • auto (デフォルト)
  4. MDI
    sw(config-if-e1000-1)# mdi-mdix value
    
    • value
      • mdi
      • mdix
      • auto
  5. 起動/停止
    sw(config-if-e1000-1)# enable|disable
    
  6. 管理 IP アドレス
    sw(config)# ip address ip-addr netmask
    

複数 I/F の選択[edit]

sw(config)# interface ethernet 1 to 8
sw(config-mif-e1000-1-8)# 

L3 スイッチ[edit]

sw(config)# int loopback 1
sw(config-lbif-1)# ip address ip-addr/netmask

確認[edit]

sw(config)# show interface
sw(config)# show interface brief

VLAN[edit]

ポート ベース VLAN[edit]

Private VLAN[edit]

sw(config)# vlan vlan-id
sw(config-vlan-901)# untagged ethernet port/num to port/num
sw(config-vlan-901)# pvlan type community|isolated
sw(config)# vlan pri-vlan-id
sw(config-vlan-7)# untagged ethernet port/num
sw(config-vlan-7)# pvlan type primary
sw(config-vlan-7)# pvlan mapping vlan-id ethernet port/num

SAV [Super Aggregated VLAN][edit]

プロバイダ エッジの設定[edit]

  1. プロバイダ VLAN の設定
    sw(config)# vlan vlan-id [by port]
    sw(config-vlan-vlan-id)# vlan vlan-id name vlan-name
    
  2. カスタマ向けインターフェースの設定
    sw(config-vlan-vlan-id)# untagged ethernet num [to ethernet num]
    
  3. プロバイダ コア向けインターフェースの設定
    sw(config-vlan-vlan-id)# tagged ethernet num [to ethernet num]
    

プロバイダ コアの設定[edit]

  1. プロバイダ VLAN の設定
    sw(config)# vlan vlan-id [by port]
    sw(config-vlan-vlan-id)# vlan vlan-id name vlan-name
    
  2. プロバイダ エッジ向けインターフェースの設定
    sw(config-vlan-vlan-id)# tagged ethernet num [to ethernet num]
    

Link Aggregation (Trunk)[edit]

概要[edit]

設定[edit]

  1. I/F の選択
    sw(config)# trunk ethernet 23 to 24
    
  2. Trunk の適用
    sw(config)# trunk deploy
    

QoS [Quality of Service][edit]

マーキング[edit]

  1. スケジューリング
    sw(config)# qos mechanism type
    
    • type
      • strict, weighted, mixed-sp-wrr
  2. マーキング (Cos の場合)
    sw(config)# access-list 101 permit protocol src dest 802.1p-priority-marking cos 
    
    • cos
      • CoS 値
      • 0~7
  3. マーキング (DSCP の場合)
    sw(config)# access-list 101 permit protocol src dest dscp-marking dscp
    
    • dscp
      • DSCP 値
      • 0~63
QueueCoSDSCPMixWRRSP
qosp7756~63Strict75%Strict
qosp6648~557%
qosp5540~4725%3%
qosp4432~3915%3%
qosp3324~3115%3%
qosp2216~2315%3%
qosp118~1515%3%
qosp000~715%3%

マークを読む[edit]

sw(config)# access-list 101 permit ip any any dscp-matching
sw(config)# interface ethernet 1
sw(config-if-e1000-1)# ip access-group 101 in

ポート単位[edit]

rt(config)# interface ethernet 1
rt(config-if-e1000-1)# priority cos

Shaping[edit]

Rate Limiting[edit]

sw(config)# interface ethernet 1
sw(config-if-e1000-1)# rate-limit input fixed cir
Rate Limiting on Port 1 - Config: 10485760 bps, Actual: 10498 Kbps

設定の確認[edit]

sw# show rate-limit fixed
Total rate-limited interface count: 1.
 Port    Configured Input Rate        Actual Input Rate
   19                 10485760                 10498000

Traffic Policy (ACL-Based Rate Limiting)[edit]

  1. ポリシーの設定
    sw(config)# traffic-policy policy-name rate-limit fixed cir exceed-action action
    
    • cir
      • 最低保障速度
      • 64 – 1000000 Kbps
    • action
      • CIR を超えた場合の処理方法
      • drop: 破棄する
      • permit-at-low-pri: Permit oversubscribed traffic at lowest priority
  2. ACLとポリシーの関連付け
    sw(config)# access-list 101 permit ip host 10.0.0.1 any trafficpolicy policy-name
    
  3. ACL の適用
    sw(config)# interface ethernet 5
    sw(config-if-e1000-1)# ip access-group 101 in
    

ミラー ポート[edit]

sw(config)# mirror-port ethernet num
sw(config)# interface ethernet mon-num
sw(config-if-e1000-mon-num)# monitor ethernet num both|in|out

ルーティング[edit]

スタティック[edit]

sw(config)# ip route ip-addr/netmask next-hop [metric]

デフォルト ゲートウェイ[edit]

sw(config)# ip default-gateway ip-addr

OSPF[edit]

sw(config)# router ospf
sw(config)# interface ethernet num
sw(config-)#

基本設定[edit]

パスワード[edit]

sw# 
sw(config)# enable super-user-password passwd
sw(config)# enable port-config-password passwd
sw(config)# enable read-only-password passwd

ホスト名[edit]

sw(config)# hostname hostname

アクセス リスト[edit]

標準アクセス リスト[edit]

Syntax: [no] ip access-list standard <acl-name> | <acl-num> Syntax: deny | permit <source-ip> | <hostname> <wildcard> [log] or Syntax: deny | permit <source-ip>/<mask-bits> | <hostname> [log] Syntax: deny | permit host <source-ip> | <hostname> [log] Syntax: deny | permit any [log]

拡張アクセス リスト[edit]

[no] access-list <acl-num> deny | permit <ip-protocol> <source-ip> | <hostname> <wildcard> [<operator>

source-tcp/udp-port>] <destination-ip> | <hostname> [<icmp-num> | <icmp-type>] <wildcard> [<tcp/udp comparison operator> <destination-tcp/udp-port>] [dscp-cos-mapping ] [dscp-marking <0-63> [802.1p-prioritymarking

0 –7>... | dscp-cos-mapping]] [dscp-matching <0-63>] [log] [precedence <name> | <0 – 7>] [tos <0 – 63> | <name>] [traffic policy <name>] [no] access-list <acl-num> deny | permit host <ip-protocol> any any

[edit]

VE 内通信への ACL の適用[edit]

時刻関連[edit]

タイム ゾーン[edit]

sw(config)# clock timezone gmt GMT+09
sw(config)# show clock

SNTP[edit]

設定[edit]

sw(config)# sntp server ip-addr
sw(config)# sntp poll-interval time

確認[edit]

sw(config)# show sntp associations
sw(config)# show sntp status

Syslog[edit]

設定[edit]

sw# logging host ip-addr [port-num]

SNMP[edit]

設定[edit]

sw(config)# snmp-server host ip-addr [flag] community [port num]

SNMP Holddown Timer[edit]

sw(config)# snmp-server enable traps holddown-time time

トラップ内容[edit]

sw(config)# no snmp-server enable traps type

RADIUS [Remote Authentication Dial In User Service][edit]

設定[edit]

確認[edit]

その他[edit]

ジャンボ フレーム有効化[edit]

sw(config)# jumbo
Jumbo mode setting requires a reload to take effect!

バナー[edit]

sw(config)# banner motd $
Enter TEXT message, End with the character '$'.
Welcome to FESX! $

各サービスの送信元 IP アドレス[edit]

sw(config)# ip service source-interface src-port

表示[edit]

[edit]

#pre(soft){{
sw# show chassis
sw# show log
sw# show cpu


トップ   編集 凍結 差分 履歴 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2020-07-08 (水) 18:10:14