ルータ

#pre(soft){{
no service pad
service timestamps debug datetime localtime msec
service timestamps log datetime localtime msec
service password-encryption
no service dhcp
!
hostname hostname
!
logging buffered 1048576
enable secret
!
clock timezone jst 9 0
!
no ip source-route
!
ip cef
no ip bootp server
no ip domain lookup
no ipv6 cef
!
password encryption aes
!
interface mod/num
no ip proxy-arp
!
no ip http server
no ip http secure-server
!
ip access-list standard NTP
permit ip-addr
ip access-list standard TELNET
permit ip-addr
!
access-list 10 permit network-addr wildcard-mask
!
snmp-server community comm RO 10
!
line con 0
exec-timeout 15 0
privilege level 15
password password
logging synchronous
login
exec prompt timestamp
line aux 0
login
no exec
line vty 0 4
access-class TELNET in
exec-timeout 15 0
privilege level 15
password password
logging synchronous
login
exec prompt timestamp
transport input telnet
!
line vty 5 15
login
no exec
!
ntp access-group peer NTP
ntp server ip-addr
end


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2020-07-08 (水) 18:10:14